Welche Hardware nimmt man denn nun ?

Netzwerke bauen und Rechner schrauben

Re: Welche Hardware nimmt man denn nun ?

Beitragvon Neuge » 18.10.2017 14:13

Ich habe leider wenig Zeit im Moment. Wenn, dann nur mal kurzfristig zwischendurch.
Die Originalfirmware läuft und die VPN sind jetzt auch gestartet nur Internet über Wlan geht nach wie vor nicht. Der Knoten taucht auch nirgends auf.
Ich pack den Mist erst mal in die Kiste und warte auf bessere Zeiten.
Wer brauch schon eine Signatur ????


Hund ,Katze , Maus der Chinese macht was draus ......
Benutzeravatar
Neuge
 
Beiträge: 237
Registriert: 21.08.2005 21:33
Wohnort: Halle/ Downtown

Re: Welche Hardware nimmt man denn nun ?

Beitragvon tmk » 18.10.2017 16:14

Mir kam heute tagsüber noch die Idee, du brauchst auf jedem WLAN-Chip (also 2,4 und 5 GHz) zwei Netzwerke. 5 GHz ist aus haste gesagt also brauchst du auf dem 2,4 GHz Interface sowohl "halle.freifunk.net", das macht die Inter-Router-Kommunikation, und "Freifunk-Hotspot", das ist das Wifi für dein Handy oder Laptop zB.

Meldeste dich wennde wieder Zeit hast wor, VG!
SyntaxError: invalid syntax
Benutzeravatar
tmk
 
Beiträge: 1171
Registriert: 18.04.2007 12:18
Wohnort: Halle

Re: Welche Hardware nimmt man denn nun ?

Beitragvon Neuge » 19.10.2017 06:33

Das sollte stimmen. Du hast ne PN.

hat nicht jemand noch eine fertige Firmware für den TP-Link W841 V8 die er mir schicken kann? Scheinen ja einige im Einsatz zu sein.
Die IPs kann man doch auch nachträglich noch ändern.
Wer brauch schon eine Signatur ????


Hund ,Katze , Maus der Chinese macht was draus ......
Benutzeravatar
Neuge
 
Beiträge: 237
Registriert: 21.08.2005 21:33
Wohnort: Halle/ Downtown

Re: Welche Hardware nimmt man denn nun ?

Beitragvon tmk » 19.10.2017 18:12

Antowrt-PN ist zurück. Falls das nicht hilft baue ich dir einfach eine neue Firmware, sag Bescheid!
SyntaxError: invalid syntax
Benutzeravatar
tmk
 
Beiträge: 1171
Registriert: 18.04.2007 12:18
Wohnort: Halle

Re: Welche Hardware nimmt man denn nun ?

Beitragvon Neuge » 19.10.2017 18:29

Hat leider nicht funktioniert. Ich kann mich zwar verbinden, allerdings komme ich nur aufs Webinterface, kein Internet.
Komischerweise steht keine Zuweisung meiner IP im Router, obwohl ich eine bekommen habe und auch Gateway und DNS korrekt vergeben wurden. Die Firmware habe ich auch schon 3 mal neu erstellt und eingespielt, samt Überschreiben der Einstellungen.
Mit dem Meshkit scheint etwas oberfaul zu sein.
Wer brauch schon eine Signatur ????


Hund ,Katze , Maus der Chinese macht was draus ......
Benutzeravatar
Neuge
 
Beiträge: 237
Registriert: 21.08.2005 21:33
Wohnort: Halle/ Downtown

Re: Welche Hardware nimmt man denn nun ?

Beitragvon tmk » 19.10.2017 18:40

Habe dir eine erstellt. Eventuell hast du die gleiche 10.62er für die beiden WIFIs vergeben?

In der die ich grad erstellt habe ist der 2,4 GHz Chip die 10.62.8.18 und der 5 GHz Chip die 10.62.8.19 (weil kein Platz mehr um die 8.9 herum war).

Rest habe ich übernommen aus deiner jetzigen, laufenden Firmware (Straße, Mail, Koordinaten etc).

Forum lässt mich nicht anhängen, von daher lads dir von mir: Überschreibe die alten Einstellungen ruhig wieder, sicher ist sicher.

Merke! Das sind deine gewählten Einstellungen für dieses Image. Die komplette Konfiguration kannst du in der Datei summary.json finden.
Community
Halle
Name des Knotens
Bakerman
IPv4-Adresse
10.62.8.18
IPv4-Adresse der LAN Schnittstelle
192.168.62.1

Benutzername
root
Standardpasswort
admin
Standort
Adam-Kuckhoff Straße 31
Profil
wndr3700v2
Target
lede-ar71xx-r3245
SyntaxError: invalid syntax
Benutzeravatar
tmk
 
Beiträge: 1171
Registriert: 18.04.2007 12:18
Wohnort: Halle

Re: Welche Hardware nimmt man denn nun ?

Beitragvon Neuge » 19.10.2017 20:43

OK das scheint jetzt zu laufen . Geht das jetzt immer noch über euren Server per VPN oder direkt über meinen Anschluss ?
Wo konnte ich einstellen, dass ich aufs Webinterface vom WAN Port aus komme ? Ich habe in meiner Bude keinen Freifunk Empfang, da der Router unterm Dach steht. Ich mag nicht jedes Mal da hoch gehen um was zu verstellen.

Irgendetwas scheint trotzdem nicht zu stimmen. Ich tauche in keiner Liste oder Karte auf und wenn ich über den verbundenen Gütechen Router gehen will, geht da kein Internet.
Wer brauch schon eine Signatur ????


Hund ,Katze , Maus der Chinese macht was draus ......
Benutzeravatar
Neuge
 
Beiträge: 237
Registriert: 21.08.2005 21:33
Wohnort: Halle/ Downtown

Re: Welche Hardware nimmt man denn nun ?

Beitragvon tmk » 21.10.2017 13:21

@Der Node taucht nicht auf: das ist kaputt, sowohl im Wiki als auch in der Knotenliste. Wir sind einfach zu wenige Leute das zeitnah zu reparieren... Mir antwortet ja nichtmal jemand mit Serverzugriff auf meine Czechknoten-VPN-Frage innerhalb von 5 Tagen... :-(

@VPN: also alles was über die Antennen auf der Node reinkommt (Clients oder von Nachbarknoten) geht durch die Tunnel, alles was du per LAN drüber schickst geht über deinen normalen Anschluss.

@Konfig per WAN sage ich dir später finds grad nicht und hab erst später nochmal Zeit. Bis dann

Edit: Habs gefunden: Administration -> System -> Admninistration dort die Schnitstelle "unspezifiziert" angeben (siehe Beschreibung dort) und ggf. den Port von 22 wegändern. VG
SyntaxError: invalid syntax
Benutzeravatar
tmk
 
Beiträge: 1171
Registriert: 18.04.2007 12:18
Wohnort: Halle

Re: Welche Hardware nimmt man denn nun ?

Beitragvon Neuge » 21.10.2017 16:58

Was heißt zu wenige Leute? Man darf es nur nicht so kompliziert machen, dass es auch jemand versteht, der nicht jeden Tag damit zu tun hat. Man sollte allerdings versuchen gerade in Sachen Firmware, nichts spezielles zu machen. Wenn ich mir die Routerzahlen in anderen Städten anschaue, sieht es da in Halle ziemlich traurig aus. Woran liegts ?
Ich würde gerne wieder mehr mit Freifunk machen. Da ist z.B. der Petersberg oder Wasserturm Süd an dem die Amateurfunker Standorte haben. Hier könnte man problemlos auch einen Freifunkrouter montieren. Auch am EVH Schornstein sind noch 2 dicke 5/8" Kabel bis auf 122m frei für solche Anwendungen, sowie am Feuerwachturm an der Peißnitz. Wenn man aber nicht einmal einen Router (ge)flashed bekommt als jemand mit technischem Verständnis, dann siehts für andere ganz düster aus.
Ich will das hier aber nicht zu einer Grundsatzdiskusion werden lassen.
Wer brauch schon eine Signatur ????


Hund ,Katze , Maus der Chinese macht was draus ......
Benutzeravatar
Neuge
 
Beiträge: 237
Registriert: 21.08.2005 21:33
Wohnort: Halle/ Downtown

Re: Welche Hardware nimmt man denn nun ?

Beitragvon tmk » 21.10.2017 17:23

Neuge hat geschrieben:Woran liegts ?
Ich glaube zu wenig Programmierer/Firmwarebetreuer/Webseitenbetreuer/innen. 3d muss alles alleine machen derzeit. Ich würd gern mehr bei der Firmware helfen aber ich muss es nochmal gezeigt bekommen.

Ich versuche immer zum Stammtisch zu gehen, wenn es im EBK ist, einmal im Monat dienstags. Wenn du Lust hast komm rum!
SyntaxError: invalid syntax
Benutzeravatar
tmk
 
Beiträge: 1171
Registriert: 18.04.2007 12:18
Wohnort: Halle

Re: Welche Hardware nimmt man denn nun ?

Beitragvon Neuge » 21.10.2017 17:31

So einfach ist das leider nicht. Ich habe hier ein Kleinkind und ein Baby sitzen. Beide wollen am Abendn nicht schlafen, da ist keine Zeit für Treffen.
Der Netgear läuft ja erstmal ganz gut. Hab in die Firewall ne Regel eingerichtet für SSH und WEB über die Wan Buchse.
Der WR841N wartet jedoch immernoch auf eine Freifunk Firmware. Habe jetzt erst einmal ne Open WRT drauf gemacht und einen nicht Freifunk Hotspot daraus gemacht. Wenn dann irgendwann mal ne Firmware kommt, die auch geht, kann ich ein Update machen.
Mit dem Erstellen von Firmware kenne ich mich aber leider auch nicht mehr aus. Das war zu Zeiten von "F7" noch was ganz anderes.
Wer brauch schon eine Signatur ????


Hund ,Katze , Maus der Chinese macht was draus ......
Benutzeravatar
Neuge
 
Beiträge: 237
Registriert: 21.08.2005 21:33
Wohnort: Halle/ Downtown

Re: Welche Hardware nimmt man denn nun ?

Beitragvon tmk » 21.10.2017 18:24

Das war seit Zeiten von F7 schon mehrmals was ganz anderes :-)

Krieg du mal deine Knirpse groß, wenn es Updates gibt wirds hier im Forum stehen. Ich finds cool dass es immer noch Leute von den Anfängen her gibt und dass du vorbeigeschaut hast.
SyntaxError: invalid syntax
Benutzeravatar
tmk
 
Beiträge: 1171
Registriert: 18.04.2007 12:18
Wohnort: Halle

Re: Welche Hardware nimmt man denn nun ?

Beitragvon Neuge » 22.10.2017 08:28

Habe jetzt mit diesem Meshkit die passende Firmware erstellt.
https://meshkit.freifunk.net/
Läuft sogar sehr gut. Allerdings ist hier die VPN Geschichte nicht mit drin. Brauche ich in dem Fall aber auch nicht, da hier am WAN kein Internet hängt.

Das mit F7 war auch nicht ernst gemeint. Das hatten wir damals glaub ich auch per WDS vernetzt. Da was noch nicht viel mit Freifunk, das kam dann erst später.
Leider sind wohl fast alle aus diesem Projekt weggezogen ;-(
Wer brauch schon eine Signatur ????


Hund ,Katze , Maus der Chinese macht was draus ......
Benutzeravatar
Neuge
 
Beiträge: 237
Registriert: 21.08.2005 21:33
Wohnort: Halle/ Downtown

Re: Welche Hardware nimmt man denn nun ?

Beitragvon Neuge » 24.10.2017 11:06

Hallo
Nun nach einem Tag Pause geht wieder nichts mehr.
Der WR841 verbindet sich zwar mit dem Router auf dem Dach aber das wars auch schon. Kein Internet und auch keine anderen Sachen im ff Netz erreichbar. Der Router auf dem Dach läuft soweit und von da auch kann ich auch surfen. Welchen Pegel sollte man zwischen den beiden Routern haben damit es keine Probleme gibt? Neustart beider Router hat keine Besserung gebracht. Bringt bloß dieses scheiß Meshkit in Ordnung. Ich bau den ganzen Mist sonst wieder ab oder nehme ein funktionierendes ff Projekt.
Wer brauch schon eine Signatur ????


Hund ,Katze , Maus der Chinese macht was draus ......
Benutzeravatar
Neuge
 
Beiträge: 237
Registriert: 21.08.2005 21:33
Wohnort: Halle/ Downtown

Re: Welche Hardware nimmt man denn nun ?

Beitragvon dac524 » 26.10.2017 09:47

Neuge hat geschrieben:Ich haben einen Netgear600N oder besser WNDR3700V2 mit ext Antennenanschlüssen versehen laufen.
Die Software habe ich natürlich mit dem Meshkit erstellt und eingespielt. Dann da Passwort geändert und nun auch 5GHz erst einmal abgeschalten, da keine ext. Antenne vorhanden.
Das Problem besteht nach wie vor...


Ich kann auf Dein konkretes Problem wegen mangelnder Kenntnis des Routers nicht eingehen.
Aber zunächst einmal Grundsätzlich...

In der Vergangenheit haben wir den Fokus auf die TP-Link-Router gelegt, welche auch immer gut unterstützt wurden. Welche Router aktuell und in Zukunft unterstützt werden, wird in Kürze noch einmal explizit durch uns bekannt gegeben!

Der Netgear-Router den Du hier erwähnt hast, gilt zwar grundsätzlich als unterstützt, wurde aber vermutlich durch Dich als erste Person überhaupt mit der aktuellen Firmware versehen. Bei Routern, die praktisch nebenbei unterstützt werden/wurden, ist die Entdeckung eines Bugs also wahrscheinlich!

Bei der Vielzahl der Router wird es immer Irgendjemanden geben, der die Software das erste Mal dafür baut und bei sich aufspielt. Wenn dann ein Fehler auftaucht, sollte er gemeldet werden. Das hast Du richtig gemacht! Nur dann kann dieser auch behoben werden.

Dabei bitte ich aber zu beachten, dass im Moment der Fokus auf der >>Umstellung des Systems<< steht, welches mit den anderen Freifunk-Communitys kompatibel sein wird. Das ist nicht einfach über Nacht möglich und fordert ganz einfach Man-Power. Man-Power steht in diesem Zusammenhang auf GERING, die todo-Liste auf VOLL.

Neuge hat geschrieben:...Wenn ich das WAN abziehe, geht auch kein Internet, obwohl mit min 3 anderen FFRoutern per WLAN verbunden.


Das könnte mit dem OLSR-Daemon zusammenhängen, welcher für das Meshen verantwortlich ist. Fern-Diagnose ist etwas schwierig, eine Lösung aber denkbar...

Neuge hat geschrieben: Er taucht in keiner Karte oder Liste auf.


Die Router-Informationen werden im Moment nicht an die "Karte" und die "IP-Datenbank" übertragen. Das hab ich in einem anderen Posting erwähnt. Diesen Fakt müssen wir momentan hinnehmen/ignorieren bis dort eine Lösung zur Verfügung steht!

Neuge hat geschrieben:...sowie auch der TP-Link der hier noch auf ne Firmware wartet, die das Meshkit ja nicht erstellt...


Ich weiss, dass Du dazu etwas gepostest hast, blicke aber im Moment nicht ganz durch, weil ich (Gesundheitlich eingeschränkt) nicht immer alles mitlesen konnte.

Ich kann Dir anbieten mir den Router anzuschauen und gegebenenfals gemeinsam eine Lösung zu finden. Sollte immer noch ein Problem im Meshkit existieren, können wir das evtl. auch auf kurzem Wege lösen. Ich biete Dir Hilfe per PN, Fonie oder "Gesichts-QSO" an. Die Lösung können wir dann hier immernoch posten. Denn irgendwann wird es einfach zu viel Text, in dem das Wesentliche überlesen wird...

Neuge hat geschrieben:...Waren das noch Zeiten als man die Firmware auf den WRT54 aufspielte, seine IP eingab und log ging es...


Das waren Zeiten in denen wiederum andere Leute so ihre Schwierigkeiten hatten ;-)

Neuge hat geschrieben:...jetzt ist, ist viel zu unübersichtlich und verlangt schon einen Intensivkurs an Linux und Netzwerkkenntnissen. Ist das euer Ziel?...


Es gibt unterschiedliche Ansätze, wie FF verstanden wird. Ein Ziel ist es tatsächlich Kenntnisse und Kompetenzen zu vermitteln, die den Bürger mündig machen. Von einem Intensiv-Kurs in Sachen Linux sind wir aber weit entfernt...

Aber uns ist klar, dass es auch Anwender gibt, die ihr Gerät einfach hinstellen wollen. Diesen Anwendern wollen wir mit der Umstellung auf das neue System entgegen kommen. Auch wenn dabei andere bisherige Vorzüge zurückgestellt werden.

In der Summe möchte ich das hier nochmal ganz klar sagen! Wir freuen uns über Jeden, der anbietet die vorhandenen Leute in unserem Projekt zu unterstützen! Das gilt für alle möglichen Bereiche von Software-Entwicklung, über Forums-Moderation bis hin zu Marketing-Tätigkeiten oder "einfach nur" das Verwalten der vorhandenen Infrastruktur. Achso! Dokumentation und das Erstellen von Anleitungen sind auch immer gefragt!

Viele Grüße
Alex...
Benutzeravatar
dac524
 
Beiträge: 220
Registriert: 07.05.2014 20:29
Wohnort: Halle

Re: Welche Hardware nimmt man denn nun ?

Beitragvon Neuge » 26.10.2017 11:37

Ich denke mal darüber nach, wie ich da helfen könnte. Sehe da eigentlich nur die HF Seite so als Funkamateur.
Hier mal 3 Bilder meines Routers, der auch auf der Straße gut zu erreichen ist.
Zusammen mit dem Feinstaubmessgerät welches die Daten an: http://www.luftdaten.info sendet.
IMG_20171024_164542.jpg
IMG_20171024_164542.jpg (1.47 MiB) 2095-mal betrachtet

IMG_20171024_164528.jpg
IMG_20171024_164528.jpg (1.55 MiB) 2095-mal betrachtet

Und noch eines bei Nacht mit schöner Beleuchtung. Die vermeintlich blaue LED ist eigentlich Magenta oder Pink. Das nimmt die Kamera leider nicht so schön auf. Soll ein kleiner Gag sein um auf den Hotspot aufmerksam zu machen, in den Farben von Freifunk.
PA240067_k.JPG
PA240067_k.JPG (1.17 MiB) 2095-mal betrachtet
Wer brauch schon eine Signatur ????


Hund ,Katze , Maus der Chinese macht was draus ......
Benutzeravatar
Neuge
 
Beiträge: 237
Registriert: 21.08.2005 21:33
Wohnort: Halle/ Downtown

Re: Welche Hardware nimmt man denn nun ?

Beitragvon dac524 » 26.10.2017 12:48

Hallo Neuge!

Deine Installation sieht doch schonmal super aus! Warum funktioniert sie noch nicht? :-P :-D

Scherz bei Seite...

Helfen kannst Du mit Deinem HF-Wissen sehr. Auch wenn mir jetzt aktuell im Forum gerade kein Thema bekannt ist werden viele Fragen dazu häufig auf den Treffen diskutiert...

Außerdem ist Jeder, der seinen Router selbstständig flashen kann und um die Zusammenhänge weiß, eine Große Hilfe hier im Forum. Der Weg dahin ist für Dich garantiert nicht weit, weil Du schon (leider nur alleine) Eigeninitiative gezeigt hast.

Im Moment gilt noch.

Einmal gezeigt bekommen,
einmal selber machen,
einmal einen Router crashen;
dann weißt Du Bescheid.... :-D

Eine Bitte. Auch wenn ich mich selbst gerade nicht daran gehalten hab. Bitte poste jedes Thema/Problem in einem eigenen Post damit das Lesen leichter fällt. Du merkst ja selbst wie schwierig es momentan ist relevante Informationen zu finden...

Viele Grüße
Alex...
Benutzeravatar
dac524
 
Beiträge: 220
Registriert: 07.05.2014 20:29
Wohnort: Halle

Re: Welche Hardware nimmt man denn nun ?

Beitragvon y02hal » 09.10.2018 03:01

Hallo zusammen,

inzwischen ist ja die Umstellung des Netzes recht weit fortgeschritten und auch so manche Probleme aus der Vergangenheit sollten sich damit erledigt haben.

Welche Neuigkeiten gibt's denn für den Standort? Wäre schön, wenn der Knoten demnächst auch (wieder) auf der Karte erscheinen würde ;)

Wird eventuell Unterstützung benötigt?

Viele Grüße, Ralph
Es gibt Windows oder das Betriebssystem eines Drittherstellers :mrgreen:
Benutzeravatar
y02hal
 
Beiträge: 34
Registriert: 07.06.2015 14:27
Wohnort: 06128 Halle

Re: Welche Hardware nimmt man denn nun ?

Beitragvon Neuge » 09.10.2018 06:05

Hallo,

naja, im Grunde lief ja alles mehr schlecht als recht.
Um die Firmware in den Router zu bekommen, muss ich an die Kiste hoch.
Da muss ich mir erst einmal eine lange Leiter organisieren.
Problem war und ist die billige Hardware in dem Teil. Ich habe das leider nicht mehr so ganz auf dem Schirm welche Version und so.
Den 2. Router von Netgear muss ich mir die Tage noch einmal anschauen und flashen. Hoffe das Modell wird noch unterstützt.

Tino
Wer brauch schon eine Signatur ????


Hund ,Katze , Maus der Chinese macht was draus ......
Benutzeravatar
Neuge
 
Beiträge: 237
Registriert: 21.08.2005 21:33
Wohnort: Halle/ Downtown

Re: Welche Hardware nimmt man denn nun ?

Beitragvon dac524 » 09.10.2018 09:37

Hallo Tino!

Die Umstellungsphase ist abgeschlossen und

    * die neue Firmware läuft problemlos auf den von uns empfohlenen Routern,
    * andere Router können ausprobiert und getestet werden,
    * die Konfigurations-Möglichkeiten wurden auf das Notwendigste reduziert,
    * eine automatisierte Updatefunktion sorgt zukünftig für aktuelle Software auf den Routern,
    * IP-Adressen müssen nicht mehr reserviert werden,
    * die Infrastruktur wurde auf moderne Hardware umgestellt und sogar erweitert,
    * die Karte wurde überarbeitet und ist erreichbar. Das grün dargestellte Netzgitter wird für eine bessere Übersicht noch entfernt werden.

Die Schwierigkeiten während der Umstellungphase wurden überwunden.

Gern sind wir bereit Dich auch vor Ort zu unterstützen. Der Aufwand beim Einrichten der neuen Firmware ist kein Vergleich mehr zu früher. Das in der Anleitung verlinkte Video zeigt den Ablauf Schritt für Schritt. Damit ist der Einrichtungsaufwand mit anderen Communities vergleichbar, die die selbe Soft- u. Hardware nutzen.

Wenn Du Deine Router griffbereit hast - stelle ich mich nach kurzer Absprache (per PM) zur Verfügung, Dir behilflich zu sein.

Viele Grüße
Alex...
Benutzeravatar
dac524
 
Beiträge: 220
Registriert: 07.05.2014 20:29
Wohnort: Halle

Re: Welche Hardware nimmt man denn nun ?

Beitragvon Neuge » 14.10.2018 18:11

Hallo,


vielen Dank für die Angebote zur Hilfe.
Die Videos sehen ja nun doch recht Idiotensicher aus. Sollte man meinen.
Nach dem Update habe ich hier jetzt einen blinkenden Briefbeschwerer auf dem Schreibtisch. Ist wohl doch nicht so ganz einfach, wie man immer behauptet.
Nein ich habe nicht die falsche Datei genommen und nein, ich habe lange gewartet nach dem Update.
Mein Netgear WNDR3700V2 linkt nur noch grün und das wars. Kein Herankommen per Webinterface oder Telnet.
Ich wusste doch dass ich es hättes ein lassen sollen. Alle Tricks aus dem Netz schon ausprobiert, aber nichts hilft. Werde wohl den Schraubendreher bemühen müssen.

Tino

Nachtrag:

Habe den Netgear jetzt über die Serielle flashen könne mit der original Firmware. Danach die FF drauf und alle Einstellungen gemacht.
Den Key an die angegebene Adresse geschickt und gewartet. Ist es normal dass ich per Wlan keine IP bekomme, wenn keine Internetverbindung vorliert ?
Beim TP Link wirds etwas kompizierter. Diesen könnte ich zwar flashen, aber käme danach wahrscheinlich nicht mehr drauf.
Wer brauch schon eine Signatur ????


Hund ,Katze , Maus der Chinese macht was draus ......
Benutzeravatar
Neuge
 
Beiträge: 237
Registriert: 21.08.2005 21:33
Wohnort: Halle/ Downtown

Re: Welche Hardware nimmt man denn nun ?

Beitragvon dac524 » 15.10.2018 07:22

Hallo Tino,

mit der neuen Firmware verhalten sich die Router ähnlich wie Switches. Die IP-Adressen vergibt der Server. Eine Verbindung zum Internet bzw. ein funktionierender VPN-Tunnel ist dafür Voraussetzung.

Bis zum erfolgreichen Aufbau, wenigstens eines VPN-Tunnels, sind lediglich die link-local-Adressen nutzbar. Diese kann man zum lokalen Administrieren per ssh oder zum eingeschränkten Anschauen der Status-Seite verwenden.

Der von Dir erwähnte Netgear-Router ist mir selbst nicht bekannt. Deshalb kann ich dazu nicht viel sagen. Aber Du hast den "geschrotteten" Router offensichtlich selbst erfolgreich per serieller Schnittstelle "zurücksetzen" können. Glückwunsch! Ähnliche Möglichkeiten hätte man auch bei Deinem TP-Link-Router falls der mal keinen Bock mehr haben sollte. Grundsätzlich kann man auch alle Router, die man in den Zustand versetzen kann sich eine Firmware-Datei im Netzwerk von einem TFTP-Server abzuholen, retten. Auf diese Weise flashe ich die meisten Router unabhängig davon was auf dem Router drauf ist, innerhalb 5 Minuten.

Ich hab die Erfahrung gemacht, dass kleine methodische Fehler oder ein wenig Ungedult, während des Flashens zu behebbaren Schwierigkeiten führen können. Meistens sind die Ursachen dafür völlig banal und abschaltbar. Das könnte man direkt vor Ort (leicht) herausfinden. Wie gesagt mein Angebot steht. Zumal mich die Handhabung Deines Netgear-Routers interessieren würde. Bis jetzt haben wir alle unterstützen Router zum Laufen bekommen...


Viele Grüße
Alex...
Zuletzt geändert von dac524 am 15.10.2018 09:56, insgesamt 1-mal geändert.
Benutzeravatar
dac524
 
Beiträge: 220
Registriert: 07.05.2014 20:29
Wohnort: Halle

Re: Welche Hardware nimmt man denn nun ?

Beitragvon Neuge » 15.10.2018 07:40

Hallo Alex,

das scheitet wohl daran, dass ich erst Zeit habe, wenn die Kinder schlafen.
Dann ist es so spät, dass Besuch nicht gerade praktisch ist.
Im Grunde läuft der Netzgear ja. Ich kann die Einrichtung machen und Abschließen.
Danach scheint es aber nicht weiter zu gehen. Er macht einen Neustart und die Wlans gehen auch, aber ich bekomme keine IP. Auch per LAN komme ich dann nicht drauf, welche IP das Teil auch immer hat. Er holt sich auch keine von meinem DHCP. Auch der WAN Port hat dieses Verhalten.
Anpingen kann ich ihn noch mit der 192.168.1.1 aber das war es dann auch schon. Werde mich heute Abend noch einmal damit befassen. Achso was mir noch aufgefallen ist. Wenn ich die FF Firmware per TFTP flashe, startet der Router nicht mehr. Geht nur über den Umweg der original Firmware von Netgear.


Tino
Wer brauch schon eine Signatur ????


Hund ,Katze , Maus der Chinese macht was draus ......
Benutzeravatar
Neuge
 
Beiträge: 237
Registriert: 21.08.2005 21:33
Wohnort: Halle/ Downtown

Re: Welche Hardware nimmt man denn nun ?

Beitragvon dac524 » 15.10.2018 10:21

Hallo Tino,

wenn der Router nur lokal läuft, also kein VPN und somit kein Internet hat, funktioniert das Ganze nur mit einer statischen Konfiguration. Ein DHCP-Server läuft auf dem Router nicht (was vielleicht ganz nett sein könnte).

EDIT: Nachtrag> Ich glaube er läuft nur als Relay. Hab das jetzt nicht vor mir...

Dein PC, Mac oder sonstige Client muss eine IP-Adresse von Dir gesetzt bekommen, die sich im selben Netzbereich befindet. Also wenn der Router unter 192.168.1.1 erreichbar ist, benötigt Dein Rechner eine per Hand gesetzte IP wzB. 192.168.1.2. Anderfalls wird Dein Windows/Mac/Linux-Rechner in einen Modus umschalten in dem er sich selbst eine IP unter 169.254.0.0/16 zuweist. Diese Funktion soll dem Anwender normalerweise ermöglichen zwei oder mehr Rechner auch ohne Router miteinander zu verbinden und das ohne eine IP festlegen zu müssen. Wenn er das getan hat, ist keine Kommunikation mehr zum Adressbereich des Routers möglich! Ein Ping-Request sollte allerdings noch beantwortet werden! An dieser Stelle glauben die Meisten, dass das Problem beim Router liegt. In Wahrheit hat Dein Rechner keinen Bock mehr einen DHCP-Request nach dem Anderen unbeantwortet abzusetzen. Er konfiguriert die Schnittstelle ungünstigerweise selbst.

Außerhalb des config-modes kannst Du Deinen Router auch über die lokale IPV6-Adresse erreichen. Hier spielt das eben benannte Problem keine Rolle. Der Einzelfall ist natürlich abhängig von der Konfiguration Deiner Netzwerkschnittstellen und der IPV6-Implementierung im Betriebssystem und ob evtl. noch andere Netzwerkschnittstellen währenddessen aktiv sind. etc etc...

Eine weitere Fehlerquelle könnte auch beim Hostnamen liegen. Vielleicht kannst Du ihn ja mal posten.

Anschließend könnten wir prüfen, ob Dein Schlüssel für den VPN-Tunnel ordentlich auf dem Server eingetragen ist.

Wenn Du die oben genannten Punkte als Problem ausschließen kannst, solltest Du auf den Router zugreifen können. Man könnte jetzt nach der Fehlerursache suchen.

Wenn wir so zu keinem positiven Ergebnis kommen, würde ich das Teil auch mal mit nach Hause nehmen und drauf schauen.

Viele Grüße
Alex...


EDIT: PS: Mir ist noch etwas eingefallen. Die Browser setzen heute meistens https-Verbindungen vorraus. Die config-Seite ist jedoch unter http, also http://192.168.1.1 erreichbar!
Benutzeravatar
dac524
 
Beiträge: 220
Registriert: 07.05.2014 20:29
Wohnort: Halle

Re: Welche Hardware nimmt man denn nun ?

Beitragvon Neuge » 15.10.2018 16:44

Ok, machen wir mal langsam.
Zuerstmal habe ich in meinem Netzwerk kein IPv6. Hier passiert alles noch klassisch auf IPv4.
Ich habe jetzt den ganzen Vorgang noch einmal von Vorn abgearbeitet.
- Router mit FF Firmware geflashed
- Einrichtung laut Video gemacht.
- Dann startet der Router neu und nichts geht mehr.
Er ist weder Per Wan , Lan noch per Wlan zu erreichen.
Alle LEDs leuchten wie sie sollen doch ich bekomme keine IP.
Auch wenn ich dem Rechner manuell eine zuweise aus diversen Bereichen, geht nichts. Kein Ping kein Webinterface und kein Telnet oder sonst etwas.
Er holt sich auch keine IP von meinem Router. Ganz so dämlich bin ich auch nicht, aber hier muss ich wohl sagen, da ist ein Bug in der Firmware. Das gleich Problem hatte ich auch schon einmal bei meinem TP-Link.
Damals noch mit der Firmware zu basteln. Wenn ich eine FF Firmware von. z.B. Rheinland flashe, komme ich wenigstens auf Webinterface.


Tino

Nachtrag:

Bei der Einrichtung kommt immer folgender Fehler:
Bildschirmfoto 2018-10-15 um 20.24.03.png
Bildschirmfoto 2018-10-15 um 20.24.03.png (155.7 KiB) 54-mal betrachtet
Wer brauch schon eine Signatur ????


Hund ,Katze , Maus der Chinese macht was draus ......
Benutzeravatar
Neuge
 
Beiträge: 237
Registriert: 21.08.2005 21:33
Wohnort: Halle/ Downtown

Re: Welche Hardware nimmt man denn nun ?

Beitragvon kwm » 15.10.2018 20:49

Neuge hat geschrieben:Hallo Leute.

Inzwischen bin ich stolzer Besitzer eines FibreToHome Anschlusses mit 100Mbit/s .
Da kann ich sicher etwas abgeben für geizige Nachbarn, welche sich keinen eigenen Anschluss legen lassen wollen.
Diesen Nachgeschmack hat freies Wlan in Wohngebieten für mich immer. Aber das soll mich nicht daran hindern, wieder hier einzusteigen.

Das ist schön. Freifunk ist ja ein Mitmach- und Selbermachen-Netz.

Neuge hat geschrieben:Nun habe ich alle Technik inzwischen entsorgt. Die ging sicher ohnehin nicht mehr mit der neuen Soft.
Was muss ich mir denn nun für einen Router besorgen, um wieder mitspielen zu können?

Ich empfehle den TP-Link CPE 210 V3 für außen und für innen den GL-AR150-Ext-2 (POE). Gibt es beide günstig bei Amazon. Da der GL-AR150 bereits ein OpenWRT drauf hat, ist hier eine sysupgrade aufzuspielen.

Neuge hat geschrieben:Hintergrund ist der, dass ich im Umfeld unserer Bäckerei gerne Wlan anbieten würde. Die Gesetzeslage macht das ja als Privatperson nicht ganz einfach und Risikoarm.

Freies Wlan über Freifunk anzubieten ist immer eine gute Entscheidung.

Neuge hat geschrieben:Das Haus hier ist eines der höchsten im Viertel. Eine Dachantenne sollte kein Problem darstellen und Netzwerk liegt bis aufs Dach. Hier läuft ja auch der 5GHz Link zum Petersberg ( db0hal.de ).
Kann eigentlich auch einen Bananapi nehmen ? Oder hat ja in der M2 bzw- M3 Ausführung Wlan integriert. Ich habe aber auf die Schnelle nichts verwertbares gefunden.


Für den BananaPi haben wir aktuell keine brauchbare Firmware. Für uns wäre auch eine 5GHz Strecke zum Petersberg von Interesse.

Gruß Klaus
FF-Webcam
http://www.webcam-hufeisensee.de

Lieber Spaß unter Wasser, als Langeweile an Land!
Ein Leben ohne Tauchen ist möglich, aber sinnlos!

Die deutsche Sprache ist zwar Freeware, aber kein Open-Source.
Benutzeravatar
kwm
 
Beiträge: 1023
Registriert: 14.05.2010 21:48

Re: Welche Hardware nimmt man denn nun ?

Beitragvon dac524 » 16.10.2018 10:01

Neuge hat geschrieben:Ok, machen wir mal langsam.
Zuerstmal habe ich in meinem Netzwerk kein IPv6. Hier passiert alles noch klassisch auf IPv4.


Wenn Du per Kabel versuchst Deinen FF-Router zu erreichen, ist Dein restliches Netzwerk unerheblich. Wenn alles korrekt funktioniert, wartet der FF-Router über seine lokale IPV6-Adresse auf Anfragen!

Neuge hat geschrieben:Ich habe jetzt den ganzen Vorgang noch einmal von Vorn abgearbeitet.


Sehr gut...

Neuge hat geschrieben:Kein Ping kein Webinterface und kein Telnet oder sonst etwas.


Hattest Du nicht an anderer Stelle geschrieben, dass der Router auf pings an 192.168.1.1 reagiert aber kein Verbindungsaufbau zustande kommt weil Du keine IP erhälst?

Neuge hat geschrieben:Ganz so dämlich bin ich auch nicht...


Das hat niemand gesagt! Wir versuchen Dir zu helfen!

Neuge hat geschrieben:...aber hier muss ich wohl sagen, da ist ein Bug in der Firmware. Das gleich Problem hatte ich auch schon einmal bei meinem TP-Link.
...
Bei der Einrichtung kommt immer folgender Fehler:
Bildschirmfoto 2018-10-15 um 20.24.03.png



Die Ausgabe-Seite mit der Angabe des VPN-Schlüssels war bei den ersten Firmware-Versionen im Beta-Stadium noch fehlerhaft und zerhackt. Der dort ausgespuckte VPN-Schlüssel funktionierte dennoch und die Geräte taten ihre Arbeit wie sie sollten.

Du verwendest offenbar die aktuellste Firmware - was schonmal gut ist. Der Fehler der bei Dir angezeigt wird, ist bei mir noch nicht aufgetaucht. Für Deinen Netgear-Router kann ich nicht sprechen. Wie gesagt - kenne ich nicht. Ich nutze zur Zeit ausnahmslos TP-Link-Router. Eine solche Fehlermeldung wurde mir bei diesen Geräten noch nicht präsentiert!

Sollte diese Ausgabe tatsächlich ein für die Einrichtung und Nutzung relevanter Bug sein, hätte wir wenigstens schonmal diese Erkenntnis! Bis dato haben wir diese Ausgabe-Seite von Dir nicht gesehen! Nun ist es natürlich schwierig aus der Ferne zu beurteilen, was bei einem Router geschieht, den wir nicht offiziell empfehlen.

Mir kommen da ein paar Testmöglichkeiten in den Sinn, die ich gerne selbst direkt am Gerät ausprobieren würde. Wir bekämen Klarheit und würden uns nicht gefühlt im Kreis drehen.

Viele Grüße
Alex...
Benutzeravatar
dac524
 
Beiträge: 220
Registriert: 07.05.2014 20:29
Wohnort: Halle

Re: Welche Hardware nimmt man denn nun ?

Beitragvon dac524 » 16.10.2018 14:57

Ich hab den Router jetzt bei mir.
Nach einem ersten Kurz-Test konnte ich Folgendes herausfinden:

Die Status-Seite läßt sich schonmal abrufen. Siehe Anhang...
Er ist unter der IP "10.62.6.5" erreichbar.
Der Router stellt offenbar keine Verbindung zu anderen Routern über das Mesh-Netz her.

edit: er mesht mittlerweile...

In den nächsten Tagen werde ich mich dem Teil ausführlicher witmen...
Dateianhänge
Screenshot_2018-10-16 ffhal744401960d4f.png
Die Status-Seite ist erreichbar...
Screenshot_2018-10-16 ffhal744401960d4f.png (33.5 KiB) 27-mal betrachtet
Zuletzt geändert von dac524 am 16.10.2018 16:36, insgesamt 2-mal geändert.
Benutzeravatar
dac524
 
Beiträge: 220
Registriert: 07.05.2014 20:29
Wohnort: Halle

Re: Welche Hardware nimmt man denn nun ?

Beitragvon Neuge » 16.10.2018 15:01

Hallo,

das wäre super.
Vielleicht kannst du ihm ja auch erlauben ,mein Internet zu nutzen.
Macht eine Begrenzung der Bandbreite Sinn ?


Tino
Wer brauch schon eine Signatur ????


Hund ,Katze , Maus der Chinese macht was draus ......
Benutzeravatar
Neuge
 
Beiträge: 237
Registriert: 21.08.2005 21:33
Wohnort: Halle/ Downtown

Re: Welche Hardware nimmt man denn nun ?

Beitragvon tmk » 17.10.2018 19:22

Hi Tino,
Neuge hat geschrieben:Macht eine Begrenzung der Bandbreite Sinn ?

ich hab hier 150 Mbit und davon schafft der Freifunkrouter, ein WDR4300, nur max. 20 Mbit durch den Tunnel. Dann stehe ich aber auch daneben, über zwei oder drei Hops sind es nur noch 8 bis 12 Mbit. Begrenzung macht nur Sinn, wenn du selber wenig Bandbreite hast, sowas wie weniger als 12 Mbit oder so.

VG Tim
SyntaxError: invalid syntax
Benutzeravatar
tmk
 
Beiträge: 1171
Registriert: 18.04.2007 12:18
Wohnort: Halle

VorherigeNächste

Zurück zu Router und Hardware

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron